[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Rif: problema ata



Scriveva "niente lire" <nientelire@yahoo.it>:

> Ciao, ho letto una tua risposta alla ML della debian e scusa se mi
> permetto di scrivere questa mail.
Ciao!
Faccio subito una premessa poco incoraggiante: forse la mia mail era
una domanda, più che una risposta.
Ricordo, infatti, di aver avuto problemi con un controller ATA che, ti
dico subito, ho risolto soltanto facendolo funzionare come IDE normale
(come vedi, non sono proprio un esperto neanch'io).

> Ho un problema a installare qualsiasi distribuzione Linux sul mio hd
> Maxtor 6Y120M0 che è Ata.
> Ho provato con la knoppix 3.1, ma di da questo problema:
>
> Unknown bridge resource 0: assuming transparent
> Unknown bridge resource 2: assuming transparent
> PCI: device 00:1f.1 not available because of resource collision
Per quanto riguarda Knoppix, forse la versione 3.3 contiene qualche
aggiornamento relativo al tuo hardware (tentar non nuoce).

> Ho provato con la Debian woody e riesco a installarla, ma durante le
> fasi di installazione mi da come errore:
>
> "ide2: unexpected interrupt, status= 0xd0, count=131"
>
> e lo scriveva dove meglio gli capitava...
>
> Pensavo che il problema si sarebbe risolto da solo a fine istallazione,
> ma appena faccio il log nel sistema, mi compare lo stesso errore.
Sembra proprio lo stesso problema visto con Knoppix.
Ma non ho capito quanto dell'installazione ti è andato a buon fine.
Se ti funziona tutto quanto ti serve per un'eventuale ricompilazione del
kernel, probabilmente hai tutto il necessario per cavartela.

> Ho provato pure con la Libranet... ma niente.
Non conosco Libranet.

> Credevo che il problema fosse dovuto all' hard disk, ma ho visto che
> un bel po' di gente ha avuto problemi simili ai miei con hd ata...
Prova anche a vedere che controller hai (tanto per fare un esempio, il
mio è un CMD648), perché i problemi possono venirti anche da lì.

> Qualcuno mi ha detto di scaricare una patch e di ricompilare il kernel,
> ma non credo di esserne tanto capace....
Oppure parti dai sorgenti più recenti, tipo il 2.4.22, o addirittura il
nuovissimo kernel 2.6, che non è ancora dichiarato stabile, ma presenta
molte novità sul fronte del supporto ATA (stando a quel che ho letto).

> Mi potresti aiutare per favore in qualche modo?
Quel poco che riesco a fare...

> Grazie
Prego!
Facci sapere, meglio se in lista.
Ciao!
-- 
Mch



Reply to: