[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ancora una volta Glibc e Java su mozilla



On Sat, May 04, 2002 at 05:46:12PM +0200, Whereisit wrote:
> Credo d'aver rotto ma nessuno e dico nessuno ha saputo darmi ancora una 
> risposta a questi due miei problemi!
> Riprovo a spiegare il primo
> 
> Provo ad installare kylix2 enterprise ma non riesco ad installarlo per il 
> seguente motivo:
> 
> ----------
> Glibc version....FAILED
> 
> Setup has determined that your system needs an updated version of glibc
> (C runtime library). The version of glibc that is required varies by
> distribution. Please read the document "PREINSTALL" on this disc.
> ----------
> 
> il file PREINSTALL dice realmente molto poco. Ho controllato i pacchi che 
> hanno a che fare con le Glib, questi sono quelli installati
> 
> ii  glibc-doc      2.2.5-4        GNU C Library: Documentation
> ii  libglib1.2     1.2.10-4       The GLib library of C routines
> ii  libglib1.2-dev 1.2.10-4       Development files for GLib library
> ii  libglib2.0-0   2.0.1-2        The GLib library of C routines
> ii  libglib2.0-dat 2.0.1-2        Common files for GLib library
> ii  libglib2.0-dbg 2.0.1-2        The GLib libraries and debugging symbols
> ii  libglib2.0-dev 2.0.1-2        Development files for the GLib library
> ii  libglib2.0-doc 2.0.1-2        Documentation files for the GLib library
> 
> ma, purtroppo, non riesco a installare kylix2

Glibc == libc6, quindi controlla di avere libc6 e libc6-dev installati;
se già li hai allora è probabile sia un problema dello script di kylix2.

Cheers,
-- 
Davide Puricelli, dpuricelli@tin.it
Debian Developer: evo@debian.org | http://www.debian.org
Undergraduate Student of Computer Science at University of Bologna
PGP key:  finger evo@debian.org

Attachment: pgpymAkcsZWO9.pgp
Description: PGP signature


Reply to: