[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: some weird upgrade problem

sounds like either filesystem corruption or something else gone awry. try using fsck -f to force a check of the affected filesystem. if it goes through a full check and finds nothing then maybe check the attributes using lsattr on the files affected.

--On September 7, 2008 2:53:00 AM +0100 Paweł Krzywicki <krzywicki.pawel@googlemail.com> wrote:

I have tried upgrade my Debian yesterday and apt showed me an weird error.
I am having the problem with python-libxml2 package. I have also
in /usr/share/doc/python-libxml2/examples directory files like that:

?????????? ? ?    ?        ?            ? schema.py
?????????? ? ?    ?        ?            ? serialize.py
?????????? ? ?    ?        ?            ? sync.py

date of creation is of these files is 1st Jun1970 ?!
I cannot do absolutely nothing with them. I have tried to use live CD and
mount my drive not as a system one and remove them (rm -f), change owner
of  these files, nothing seems to be working with them. Every time when I
am  trying to do something I have straight something like: "You don't
have an  access to the file" (?!) Do you have any ideas how to fix that.
thanks in advance
Regards Pawel Krzywicki

To UNSUBSCRIBE, email to debian-isp-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Michael Loftis
Modwest Operations Manager
Powerful, Affordable Web Hosting

Reply to: