[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-xen-devel] Xen advice requested

On Fri, Aug 1, 2008 at 3:08 PM, Paul van der Vlis <paul@vandervlis.nl> wrote:
> Bastian Blank schreef:
>> On Fri, Aug 01, 2008 at 11:05:16AM +0200, Paul van der Vlis wrote:
>>> A 32-bit Etch dom0 is for me not OK, because it has not PAE so I cannot
>>> use my 8 GB RAM in this way.
>> Please explain? There is no non-PAE Xen kernel in Etch.

True. This is why the 32-bit dom0 it only works with
xen-hypervisor-3.0.3-1-i386-pae (with xen-hypervisor-3.0.3-1-i386 will
panic at boot) and the package is simply useless.

>>> But... So far I know, a 64-bits Etch dom0 has no support for 32-bits
>>> domU's...
>> No, this is correct.

I think the only reason to mix a 64-bit dom0 with a 32-bit domU is the
lack of a 64-bit domU in lenny. I hope I won't have to do that since I
have the option of using the -openvz flavour (and maybe -vserver but
these images seem to be disabled in 2.6.26).


Reply to: