[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XEN on etch?

On 11/01/2008, at 2:12 PM, norbert_schuetz@bigfoot.com wrote:

I think you need the pae hypervisor IIRC...


apt-cache show says:
| This version of the hypervisor is built with PAE enabled, in order
| to support systems with more than 4GB of memory. If you have less
| than that you should probably choose the non -pae version.

So I guess that's not the issue.

Yes - but the problem is the kernel you are using has PAE compiled into it...

There used to be two kernels - now there is only one.... :)
(The notes in the description are not up to date)



Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply to: