[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [despammed] Re: HELP .. need to upgrade libc6 to a higher version ????

Saturday, June 7, 2003, 11:51:13 AM, debian-isp@lists.debian.org (debian-isp) wrote:

Gavin> On Saturday 07 June 2003 16:25, Gregory Machin wrote:
>> 1 ) I need to upgrade libc6 to a test version so i can install clamav ,
>> but it has a lot of dependanies .. how do i install the new version ?

Gavin> You have three real options, one of which you've already identified -> 
Gavin> upgrading to testing or unstable...

in> - Recompile the clamav (and associated) packages from source - it's less scary
Gavin> than you think!

Gavin> - Use an unofficial APT source. .. search on www.apt-get.org - you're bound to 
Gavin> find a kind soul who's recompiling these packages for woody!

I've been testing the unofficial debs for clamav.  No problems as of
yet.  It even autoupdates the virus database - nice ;)

Its far more stable than switching completely to testing/unstable IMHO

| Eddie J Schwartz <EdMcMan@[despammed.com|m00.net]> |
|  AIM: Uncaring Eyes ICQ: 35576339 YHOO: edmcman2   |
|  "We Trills have an expression -- at forty, you    |
|  think you know everything. At four hundred you    |
|  realize you know nothing." - Dax, Startrek DS9    |

Reply to: