[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Exim from source

Create an empty dummy-package that solves the dependencies.
This link should help you: http://www.debian.org/doc/manuals/apt-howto/ch-helpers.en.html#s-equivs

"Craig" <craigsc@zdata.co.za> wrote on Mon, 19 May 2003 12:02:51 +0200:
> I have compiled the exim 4.20 from source and would like to install it
> on my deb box, however it already has the version that comes with woody 
> installed and I cannot remove it because of dependancy problems.
> Any ideas ?

Mit freundlichen Gruessen / Best regards
Dominik Schulz

Reply to: