[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Smart Array 641 ?

On Sat, 2003-05-10 at 15:08, Pierfrancesco Caci wrote:
> Anyone managed to install debian on a compaq smart array 641 ?
> I'm pretty sure I read someone managed to do that, but I can't
> find the link anymore. Any help would be appreciated
> Woody's bf24 kernel has a cciss driver version 2.4.5 that doesn't 
> find it. On HP site, they mention a 2.4.44 version.
> So we are stuck with a machine with no HD, unless we put them on the non-scsi
> controller... 

This is a bit of a problem, HP/Compaq assume you are using a redhat
kernel (which is a base linus kernel with a whole lot of -ac and other
patches). The cciss driver used in the 2.4.18-bf24 kernel uses an old
(buggy) cciss driver. Wait for the 2.4.21 kernel (currently in -rc2
state) to become available for Debian. in this source tree the cciss
(and other hp/compaq) drivers are bumped to the current (same as on the
hp/compaq site) version.
JJ van Gorkum                             Knowledge Zone
If UNIX isn't the solution, you've got the wrong problem.

Reply to: