[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FW: openSSH

My story:
apt-cache show libssl09
Version: 0.9.4-5

But OpenSSH openssh-2.9p2 claims to need openssl 0.9.5a and up.
So I have downloaded and compiled openssl 0.9.6b.
And then compiled openssh-2.9p2 (although I needed to make a symlink
libz.so->libz.so.1, otherwise "ld" could not find libz somehow...)

Seems to work for now.
Hope it helps.

On Mon, 30 Jul 2001, Andrew Hughes wrote:

> Hi,
> I am running Debian 2.2.19r3 (?) and I am having a problem installing
> openSSH which I downloaded from http;//www.openssh.org. When I run the
> ./configure for the package it returns an error (after multiple steps
> complete) of can't find openssl libraries please install.
> I have actually installed the default openssl package and libraries.
> Any idea why this may be happening
> Thanks
> Andrew
> --  
> To UNSUBSCRIBE, email to debian-isp-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: