[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I am trying to get RAID 5 up and running under potato. I have four 4.5G
SCSI drives (sda-sdd) that were originally set up as a RAID device on
this same machine under RedHat. Now, I'm very confused as to whether to
use raidtools or raidtools2. raidtools2 says I must patch the kernel,
but I can find no patches for the 2.2.17 kernel that comes with potato.
I actually hoped that the kernel was already patched since it came with
the RAID 5 module.

I have tried it with raidtools and raidtools5. I have the RAID 5 module
installed. I get errors about "read_ahead not defined" in /proc/mdstat,
and all four devices are listed but show they are not used.

Have tried to make the raid device with raidtools and raidtools2. No
luck. Not sure I'm doing the raidtools creation correctly, but have
created /etc/raidtab from the samples, modified for my configuration.

Any help is appreciated.


R. W. Rodolico
Daily Data, Inc.
POB 140465
Dallas  TX  75214-0465

It appears I could be pursuing an untamed ornithoid to no purpose.
            --Brent Spiner as Data, Star Trek: The Next Generation

Reply to: