[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel upgrade

This sound like a 'lilo' problem to me. The floppy kernel and the hard disk kernel should support your ide controller unless you compiled your own kernel.
*********** REPLY SEPARATOR ***********

On 6/12/00 at 9:34 PM Helber wrote:
Something happened when I had to change my ide controller and my server now is not able to boot from HD.
It was booting with a floppy. ( no problem, normally I do not need to boot)
The problem now is doing an upgrade from a new version of kernel.
How do I create a new floppy boot with the new version of the kernel?
I apreciate any help.

Reply to: