[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Enabling IPv6



At 11:33 AM 27/02/2003 +0100, you wrote:
On Thu, 2003-02-27 at 11:21, Hobbs, Richard wrote:
Hello,

> You mean i'm using a floppy disk kernel on my system???  oops...

When you install Debian with bf2.4 floppy disk (6 floppy disk), you
install on your system a kernel bf2.4 without IPv6 support.

Thsi isn't entirely correct, even with CD based installs or any bf2.4 install you get this kernel
It's usually a good thing to install kernel-image-2.4.{18,19,20}-(arch)


> Quoting Nicolas DEFFAYET <nicolas.deffayet@ndsoftware.net>:
>
> > On Thu, 2003-02-27 at 10:15, Stephane Bortzmeyer wrote:
> > > On Wed, Feb 26, 2003 at 04:50:29PM +0100,
> > >  Dominik Schulz <dominik.schulz@xb0x.org> wrote
> > >  a message of 34 lines which said:
> > >
> > > > I'd guess that you had another kernel image or a self-compiled kernel
> > > > before. The bf2.4 kernel-image doesn't support IPv6.
> > >
> > > This is completely wrong:
> > >
> > > ~ % dpkg -L kernel-image-2.4.18-686 |grep -i ipv6
> > > /lib/modules/2.4.18-686/kernel/net/ipv6
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/ipv6.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6_tables.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6t_limit.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6t_mark.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6t_mac.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6t_multiport.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6t_owner.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6table_filter.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6table_mangle.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6t_MARK.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6_queue.o
> > > /lib/modules/2.4.18-686/kernel/net/ipv6/netfilter/ip6t_LOG.o
> >
> > bf2.4 != kernel-image-2.4.18-686
> >
> > bf2.4 floppy disk don't have IPv6 support.
> >
> > --
> > Nicolas DEFFAYET, NDSoftware
> > NDSoftware NOC: http://noc.ndsoftwarenet.com/
> > FNIX6 (French National Internet Exchange IPv6): http://www.fnix6.net/
> > EuroNOG: http://www.euronog.org/
> >
> >
> > --
> > To UNSUBSCRIBE, email to debian-ipv6-request@lists.debian.org
> > with a subject of "unsubscribe". Trouble? Contact
> > listmaster@lists.debian.org
> >
> >
--
Nicolas DEFFAYET, NDSoftware
NDSoftware NOC: http://noc.ndsoftwarenet.com/
FNIX6 (French National Internet Exchange IPv6): http://www.fnix6.net/
EuroNOG: http://www.euronog.org/


--
To UNSUBSCRIBE, email to debian-ipv6-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: