[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Installation problems on ws2008

> I've just verified the installation on SFU 3.5 without problems. It
> seems to try to execute sed as a shell script. Did you download in
> binary mode? You should verify that you can run all the binary
> utilities separately from /tmp/install, i.e. md5sum, tar, sed, wget,
> zcat.
> I don't have Windows 2008 to test with, but one question:
> Are you on 32-bit or 64-bit Windows 2008?
> If you are on 64-bit, there might be a shared library issue, i.e.
> libc.so.3.5 might not be found. In that case try copying or symlinking
> it to /lib.It's the 32-bit datacenter edition.
However, you were right, the files were broken and tried to executed as shell scripts.
For some reason, both, Opera and FileZilla broke the files. I used  SmartFTP now and it almost works now.
As I guess that I'm not the only one having this issue, could you maybe add MD5 hashes so that users can verify their files?

It downloads now, but fails at some point installing the core packages:
W: Failure trying to run: chroot // dpkg --force-depends --install var/cache/apt
W: Failure trying to run: chroot // dpkg --force-depends --install
W: Failure trying to run: chroot // dpkg --force-depends --install
and quite often:
W: Failure while configuring base packages.

ms-libc3.5 and others don't get installed. I tried apt-get update, but that gave me, of course, GnuGP errors, even with -f and doesn't want to proceed. apt-get -f install reveals the problem though:
and of course my debootstrap.log: http://rafb.net/p/9DZGzc46.html

By the way, in your install manual it says
"Open a ksh shell, and verify you are the real Administrator (uid 197108):
  $ id -u
With UAC enabled, that doesnt proof you're administrator. While I tried to get it to work, I forgot at least once to select "Run as Administrator" and it still gave me that ID in the shell, though the script of course failed since it didnt had the required permissions.

As far as I know you also need to select SuToRoot option for systems with UAC, however I'm not fully sure about this one. 

What can you do with the new Windows Live? Find out

Reply to: