[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DRM/DRI accelerated (3D) graphics?

Dear Émeric et al,

Here's another follow-up, with regard to the issues I've been having
whilst (re)installing Debian on my rx2620.  I hope you won't mind, on
such a short notice.

I've installed and reinstalled it in its entirety several times.  I
didn't wish to spend too much time figuring out what may possibly go
wrong with the ELILO installation phase.  What I did, I simply prepared
a SCSI disk with the 5.0.3 net-install CD (along with ELILO) and then
proceeded to install Debian 6.0.2.  So far, at some point, it seemed
to go okay; I was fairly optimistic about my chances, until I ran
into additional problems.

The most prevalent error I'm getting at the moment, during the Linux
boot and initialization procedures, is the following:
    modprobe: FATAL: Could not load /lib/modules/2.6.26-2-mckinley/
    modules.dep: No such file or directory

This is apparently quite serious.  I've tried the usual things, to fix
this.  The problem here isn't so much that the file *isn't there*, but
rather that it doesn't want to load or wish to 'see' it.  (At least, that
is the impression I'm getting.)

Could it perhaps be that the architecture/processor type cause confusion?
The "lscpu" command also doesn't understand the type of processor, seems
to also think that it's an '8-socket [multi-processor]' system.  (Although,
the information in "/proc/cpuinfo" is a lot more accurate and truthful.)

I'll see how an rx2600 ("Madison" processor) system reacts on this, maybe
tomorrow.  Perhaps this is specific to the rx2620, in terms of possible
differences (unless I can reproduce the same issues on an rx2600).  Anyway,
whenever I do, I'll naturally report back to you with the results.

Any requests for specific logs, feel free to ask me to do so and I'll see
what I can do.

Kind regards,


Reply to: