[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: moving rh to debian

    If it's 'booting' alternatively from one controller to the other, it
sounds like the problem is occurring before you even get to the kernel
and the modules, dev structure, etc. That sounds more like an EFI problem.
    However, if it's booting the kernel from the correct device but then
alternatively using the wrong device as the root partition, that's more
in line with these suggestions. If you can't get one module to load
before the other (or it doesn't help), I'd suggest compiling the
megaraid controller into the kernel (I'm assuming the megaraid hosts
your root partition), and loading the qla as a module. This does of
course require that you recompile your kernel, which could prove more
difficult than fixing the module order.

Good luck!

De Leeuw Guy wrote:
> Hello Dan, Frans
> I run our Bull IA64 under debian from the 9 November, all work fine and
> I say many thanks to you two :-)
> I know only one big problem, the system (2.6.17) continue to boot
> alternatively one time to the megaraid controller one time to the 
> qla2xxx controller.
> To solve this problem I restart our system with the qla controller
> powered off.
> Do you know if this problem are solved on the 2.6.18 branch or are
> planned to resolved ?
> Thanks in advance
> Guy

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply to: