[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian ia64 install debootstrap problems

Hi, I have a Compaq Proliant dl590/64 computer that until recently ran mandrake linux 8.1 (ia64 of course).  I have tried installing using both the debian stable netinst (from http://cdimage.debian.org/debian-cd/3.1_r0a/ia64/iso-cd/) and the debian 'testing' businesscard cd.  The installer works fine until I get to the 'Install debian base system' (debootstrap) where I come upon various errors about packages not installing, notably netbase, at, and the exim4 bundle.
  The end of /var/log/messages reads:
"/dev/ide/host0/bus0/target1/lun0/disc: open failed: Input/output error
No matching physical volumes found"

My logical hard drive is listed in /dev/ida/..., and my cdrom drive is listed in /dev/cdroms/cdrom

I have tried editing /usr/lib/debootstrap/scripts/sarge to remove the names of the packages that fail to install, but eventually I run into more errors, again listed in /var/log/messages about umount /dev/shm failing and umount /proc/bus/usb failing.

Any Ideas?

-- Ben Carpenter (pttp919 at gmail dot com)

Reply to: