[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Seg fault in libc6.1

On Wednesday 29 December 2004 02:09, Duraid Madina wrote:
> Your problems will probably disappear if you use an _older_ libc - try
> going back 6 months or a year or so. My guess is that you're using the
> NVidia binary-only driver. 
Yes, 1.0-5336

> Alas, they have stopped supporting this on 
> IA64 for the time being. 
Have they stated this or this inferred from the lack of movement by Nvidia?

> If you don't want to roll back your libc, I'd 
> suggest using the xorg open-source nv driver (and do OpenGL in
> software). If you really need performance OpenGL on IA64, then you
> should consider ATI hardware (or perhaps a phone call to SGI).
I uninstalled the Nvidia driver, then re-installed X with the nv driver
The problem is unchanged.

How would I go about changing back? Looking thru debian docs, I see
references to downgrading to a different distribution but I didn't
find anything about downgrading a single package.

Also, where would I get the deb file? I estimate I was using 
glibc-2.3.2.ds1-10 or so before I started having trouble. I don't see this
anywhere on debian. Is there an archive somewhere?

Thanks for the ideas.
Richard Harke

Reply to: