[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#255270: xfree86: libglide3 has now ia64 and amd64 support


On Wed, Jul 14, 2004 at 11:19:13AM -0500, Branden Robinson wrote:
> On Sat, Jun 19, 2004 at 11:58:45PM +0200, Guillem Jover wrote:
> > I've ported libglide3 to amd64 and ia64. So now xfree86 can Build-Depend
> > on libglide3-dev on those arches.

> I've integrated this patch:
> $ svn log -r 1640 svn://necrotic.deadbeast.net/xfree86

Thanks Branden!

> If you and your fellow Glide enthusiasts could test the XFree86 SVN trunk
> on i386, amd64, ia64, and alpha, I sure would appreciate it.
> Instructions[1] for building the trunk are available.
> [1] http://necrotic.deadbeast.net/xsf/XFree86/HACKING.txt

Could someone with an amd64, ia64 or alpha (I'll take care of i386)
and a 3Dfx card with any of the following chipsets:

	Voodoo Banshee, Voodoo 3, Voodoo 4 or Voodoo 5

build an xfree86 package from XSF trunk (you should have already a
libglide3{-dev,} build for your arch) and report back if it does
hardware acceleration (glxinfo) or any build problem to this bug


Reply to: