[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Suddenly no X-window

startx fails  message is:
Fatal server error:
Caught signal 11. Server aborting

This has been working for several months. Last night I
did an apt-get install ogle and tried to play some DVD's
using ogle. Also tried with mplayer. After giving up, I noticed that
I could not launch any programs from the start menu. I could still
run programs from the command line in the shells I had open.
I decided to shut down X and restart it. Message above is the
result. I then shutdown completely and tried to reboot. It
stopped on this message:
kernel: portmap: server localhost not responding, timed out

I guess I didn't wait long enough as when I tried today to reboot
I got the same portmap message twice and then it did finish
booting. In addition< I now get messages of the form

cat(1311): <sc1236(0,0,3,0)>

I used to get a few of these but now they have pretty much taken over,
coming in large bursts that are many screen fulls. This is without
any input from me.

Does anybody have an idea what this is? Should I just
apt-get delete ogle ??

(Somebody at HP sales called last night, just before this all started,
to ask how things are going.)

Richard Harke

Reply to: