[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing xserver-xfree86 fails

On Sun, Feb 08, 2004 at 01:10:57PM -0500, Adam Parrish wrote:
> Hi,
> I am trying to get Xfree86 installed on an Itanium HP i2000. When I
> issue apt-get install xserver-xfree86 I get the following error:

You need X 4.3 for ia64.  Until it is uploaded to unstable, your best
bet is to get it out of experimental.  I have the following packages
installed from X 4.3:

apt-get -t experimental install lbxproxy libdps-dev libdps1 libice-dev \
libice6 libsm-dev libsm6 libx11-6 libx11-dev libxaw6 libxaw7 libxaw7-dev \
libxext-dev libxext6 libxft1 libxi-dev libxi6 libxmu-dev libxmu6 \
libxmuu-dev libxmuu1 libxp-dev libxp6 libxpm-dev libxpm4 libxrandr-dev \
libxrandr2 libxt-dev libxt6 libxtrap-dev libxtrap6 libxtst-dev \
libxtst6 libxv-dev libxv1 pm-dev proxymngr twm x-dev x-window-system
x-window-system-core xbase-clients xdm xfonts-100dpi xfonts-75dpi \
xfonts-base xfonts-scalable xfree86-common xfs xfwp xlibmesa-dri \
xlibmesa-gl xlibmesa-gl-dev xlibmesa-glu xlibmesa-glu-dev xlibmesa3 \
xlibosmesa-dev xlibosmesa4 xlibs xlibs-data xlibs-dev xlibs-static-dev \
xlibs-static-pic xnest xprt xserver-common xserver-xfree86 xspecs xterm \
xutils xvfb

You'll probably need to add the following line to your sources.list:

deb http://ftp.us.debian.org/debian/ ../project/experimental main

"Next the statesmen will invent cheap lies, putting the blame upon 
the nation that is attacked, and every man will be glad of those
conscience-soothing falsities, and will diligently study them, and refuse
to examine any refutations of them; and thus he will by and by convince 
himself that the war is just, and will thank God for the better sleep 
he enjoys after this process of grotesque self-deception." -- Mark Twain

Reply to: