[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: use gcc-3.2 for mozilla

>>>>> On Wed, 2 Oct 2002 10:32:24 -0700, Randolph Chung <tausq@debian.org> said:

  Randolph> well.. wouldn't this require that we also rebuild all the
  Randolph> packages that are dependent on mozilla (galeon, etc) with
  Randolph> g++-3.2?

I don't know.  I just want mozilla to work (it's unusuable when
compiled with gcc-3.0)...

  Randolph> we (debian) really need to work out a gcc3.2 transition
  Randolph> plan soon... but that's a topic for another list... <sigh>

Yes.  I do hope this will happen rather sooner than later.  Especially
on ia64, where gcc-2.96 is really broken for C++ apps.


Reply to: