[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Missing petsc upload, illuminator build?


I'm looking at buildd logs at http://buildd.debian.org/build.php?arch=ia64&pkg=petsc and http://buildd.debian.org/build.php?arch=ia64&pkg=illuminator

For some reason, although petsc 2.1.3-1.woody.1 was successfully autobuilt for IA-64 on June 22 (according to the buildd link above), it does not seem to have been uploaded. Any ideas on why, and could someone possibly upload it?

On Illuminator, its 0.3.2-1.woody.1 release seems to have failed to build on June 18 (second link above), because petsc was not at the proper version. Could I ask as a favor that someone build and upload it for me (using woody libs etc.)? It should go pretty quick. (In return, I can build for you on PPC, ARM or Alpha. :-)

Thanks very much, and please CC me in replies.


-Adam P.

GPG fingerprint: D54D 1AEE B11C CE9B A02B  C5DD 526F 01E8 564E E4B6

Welcome to the best software in the world today cafe! <http://lyre.mit.edu/%7Epowell/The_Best_Stuff_In_The_World_Today_Cafe.ogg>

To UNSUBSCRIBE, email to debian-ia64-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: