[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DDTSS-Django, developer release

On 26 July 2011 22:17, Michael Bramer <grisu@deb-support.de> wrote:
> sorry for the late response.
> The days I make a clone and today I test your README.
> But I get Errors...
> Maybe you can help?

<snip errors>

> But why compile you this stuff?
> Django and SQLalchemy are in debian, or not?

Well, yes they are but you didn't have them installed so it tried to
install them locally, which failed because you don't have any dev
packages. If you install recent enough versions as a package it will
use them.

Have a nice day,
Martijn van Oosterhout <kleptog@gmail.com> http://svana.org/kleptog/

Reply to: