[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

hurd with libpthread


At last that work is out!

I've pushed the patchqueue from Richard to upstreams, built test debian
packages on 

deb http://people.debian.org/~sthibault/hurd-i386/tmp ./

I hope to have not forgotten anything for the dependencies: the new hurd
depends on the new libc0.3, and breaks the old netdde. I can confirm
that the upgrade went fine on my machine, but it might be useful to test
other cases.

We'll have to wait for eglibc 2.13-38 to get uploaded to unstable before
being able to upload that to unstable, and eventually push that to
buildds, etc.

I have to thank a lot everybody who was involved into that big change.


Reply to: