[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#445001: pango1.0: aclocal.m4 is outdated WRT libtool (was Re: Shared libraries, dependencies and symbols files)

On Tue, Oct 02, 2007, Michael Banck wrote:
> So, running autoreconf with the current libtool package installed fixed
> this for me, filing this on pango1.0.

 Thanks; I'll add a relibtoolizing patch to pango1.0 and glib2.0 ASAP.

> > I checked a couple, and it seems glib2, gtk2, and gnome-vfs2 seem to
> > have various issues.
> Probably some if not almost all of those have the same issue, so if you
> could provide us with a list, we can file bugs on them.

 Gtk shouldn't be affected as it's being relibtoolized already.

 I'll file upstream bugs at a high severity to warn the upstream
 maintainers that the old toolchain they are using is broken for hurd.

Loïc Minier

Reply to: