[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Error running GNU/HURD on bochs

Hi everyone,
I am running GNU/HURD on bochs. I got the hurd image from
Hurd is running normally but when i do a apt-get update && apt-get -y
dist-upgrade, all the packages get downloaded but then i get this error:

E: This installation run will require temporarily removing the essential
package e2fsprogs due to a Conflicts/Pre-Depends loop. This is often bad,
but if you really want to do it, activate the APT::Force-LoopBreak option.
E: Internal Error, could not early remove e2fsprogs

I have this in my sources.list:
deb ftp://ftp.de.debian.org/debian unstable main

Please help..

and thanks in advance
 Tenzin Dendup

Reply to: