[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: native-install script fails on first run


On Wed, Dec 06, 2006 at 09:49:08PM -0600, Nate Bargmann wrote:
> I am giving the Hurd a whirl and have used the crosshurd package from
> Sid to install the Hurd.  When I boot into mach and run
> ./native-install all seems to go well until the script fails:
> Configuring Debian packages.
> *** glibc detected *** double free or corruption (out): 0x080544a8 ***
> bash: line 4:   649 Aborted                 pwconv
> Please correct the error and rerun `/sbin/shadowconfig on'
> sh-3.1#

Thanks for the report, I was able to reproduce it here:

goober:~# pwunconv
goober:~# pwconv
*** glibc detected *** double free or corruption (out): 0x080550c8 ***

The same works fine on GNU/Linux.


Reply to: