[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: crosshurd problem

On Fri, Aug 18, 2006 at 09:08:02AM -0600, Javier-Elias Vasquez-Vivas wrote:
> The complaining util-linux package comes from version 2.12-3 under
> unstable, while under unreleased the version is 2.12-3+hurd2, and the
> unreleased version doesn't depend upon this slang1a package but
> instead upon slang2 one:

Try to add the version to /etc/crosshurd/packages/common, like

Does that help?


Reply to: