[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Making X.org work

Alejandro Serrano escribió:
Michael Banck escribió:
On Sun, Apr 02, 2006 at 08:24:09PM +0200, Alejandro Serrano wrote:
Fatal server error:
xf86EnableIO() can't device_open. ((os/devie) no such device)

You need pretty recent gnumach and hurd packages for X.org to work, did
you make sure they are uptodate (e.g. by running apt-get install hurd


Thanks you very much. Now it seems to work, but when I execute "startx", I get a plain checker-like screen with mouse support (you know, the one that tells startx is working), but nothing else happens. I've tried installing twm, without result, and also wmaker. I'm not very keen on X-Windows, so maybe it's just a silly question, but, what should I do next? As I have said, executing "startx" just gives me a plain X-Windows screen :-(


I auto'reply myself :-) It seems to work for no special reason (well, I saw somewhere about executing "exec startx || wmaker"). However, a few second until I get a working X-Windows, I get an error:

WaitForSomething(): select: errorno=268435463

and then "waiting for X to shutdown".

I also get a "login" prompt. If I log again, and execute startx, I get "Fatal server error. Caught signal 11" error.
Maybe it's a problem of the way I execute startx.


______________________________________________ LLama Gratis a cualquier PC del Mundo. Llamadas a fijos y móviles desde 1 céntimo por minuto. http://es.voice.yahoo.com

Reply to: