[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: K9 discs?

On Sun, 8 May 2005, Michael Banck wrote:

> On Sun, May 08, 2005 at 11:15:37PM +1200, Philip Charles wrote:
> > Time for the K9 disc set?
> emacs is still totally broken :(
> We have tracked down the network problems many people had with K8 after
> running update.sh (I think) to libnss-db being installed.  I will
> analyze this further tomorrow, but is there a way to make sure some
> packages are not getting installed?  Do you know why libnss-db was
> getting installed?

install.sh is made up of the base, important, standard and required
packages.  Packages are removed from this list if there are dependency
problems.  libnss-db's (a standard package) problems were too subtle for
my rather gross testing.  I can handle this in two ways.

1.  remove it from install.sh
2.  remove it from the disc set.

I can do this for any package, including emacs ;)


  Philip Charles; 39a Paterson Street, Abbotsford, Dunedin, New Zealand
   +64 3 488 2818        Fax +64 3 488 2875        Mobile 025 267 9420
     philipc@copyleft.co.nz - preferred.          philipc@debian.org
  I sell GNU/Linux & GNU/Hurd CDs & DVDs.   See http://www.copyleft.co.nz

Reply to: