[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: More hurd packages

At Mon, 21 Mar 2005 14:55:13 +0100,
Physicman <cb@physicman.net> wrote:
> I also got libgpg-error-1.0 to build, but it required some ugly
> modification, because, apparently, gcc -E doesn't give the same kind of
> output on the Hurd as on GNU/Linux.

That's evil.  I wrote libgpg-error, so I know how evil it is what it
is trying to do, but I thought I made sure it will work on the Hurd.
I have definitely tried.

I will check it out.

> I'm currently stucked with libcap-1.10 which seem to rely heavily on
> Linux. (I'd like to rebuild gnupg which build-depends on libcap-dev)

libcap-dev is Linux specific.  The build dependency on libcap-dev
should be [!hurd-i386] or so... gnupg should work fine without cap
support (it will probably not be able to mlock the memory it is using,


Reply to: