[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

booting the hurd again

Hello together,
I have a problem with my hurd-system while booting.
The system stoped after some kernel outputs. Maybe it has something todo with 
the menu.lst of grub?

My entry for hurd is:
title  Debian/GNU HURD   Mach - Kernel
kernel (hd0,7)/boot/gnumach.gz root=device:hd0s6 -s
module (hd0,7)/hurd/ext2fs.static \
--multiboot-command-line=${kernel-command-line} \
--host-priv-port=${host-port} \
--device-master-port=${device-port} \
--exec-server-task=${exec-task} -T typed ${root} \
$(task-create) $(task-resume) [Multiboot-module  0x1c4000, 0x2cfe6a bytes]
module (hd0,7)/lib/ld.so.1 /hurd/exec $(exec-task=task-create) 
[Multiboot-module  0x494000, 0x27afe bytes]

My partitions are:
/dev/hda1   /wind... (sorry I need it for study-purposes but I'll delete it 
/dev/hda2    /    (root of Debian Sarge)
/dev/hda5    /usr
/dev/hda6    /home
/dev/hda7    /opt
/dev/hda8    /   (root of Hurd and also the place where the gnumach resists )

So I thought that root=device:hd0s6 -s is the right number but I also tried 
it with root=device:hd0s8 -s. The slice-number is the right number of the 
partition but I do'nt know if this care for logical and physical partitions. 
So I tried both 6 and 8 but nothing works!
What else went wrong or caused this problem?

Thank you....

Gruss Christian

Reply to: