[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Some packages that compiled fine for hurd-i386


On Thu, Jan 20, 2005 at 11:14:35PM +0100, Physicman wrote:
> * gabber-0.8.8

Needs gtkmm (see below)

> * gnome-print-0.37

Some Build-Depends for this are not available.

> * gnomemm-1.2.4

Also needs gtkmm

> * gqview-1.4.5

I have uploaded that one.

> * gtkmm-1.2.10

This needs opensp (see below)

> * mutt-1.5.6

This needs libsasl2, sadly

> * opensp-

This has a build failure:

g++ -DHAVE_CONFIG_H -I. -I. -I.. -I../include    -g --pipe -O2 -c -o
XmlOutputEventHandler.o `test -f 'XmlOutputEventHandler.cxx' || echo
XmlOutputEventHandler.cxx: In member function `virtual void
XmlOutputEventHandler.cxx:1192: error: `MAXPATHLEN' undeclared (first
use this function)

> * python-apt-0.5.10

I have uploaded this one as well.

> * sylpheed-1.0.0release

This needs openldap2, unfortunately.

I know you guys have done great work to get sasl and ldap working, but
the problem with uploading sylpheed and mutt is that we want to get the
Build-Dependencies at least up at gnuab.org first. I will do that as
soon as we agree on a good patch for those packages to send to the
Debian maintainer/upstream.

In the meantime, I guess people are happy that you provide those .debs
in your repository.

Thanks a lot again,


Reply to: