[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#291307: hurd-dev: libpthread.a is not a linker script

Package: hurd-dev
Version: 20040508-6
Severity: important

libpthread.a should be a linker script. However, it is an ar archive in
the current hurd-dev package.

Neal reported this, filing this bug to remind us to fix this in the near


Reply to: