[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hep required

On Thursday 05 August 2004 12:44, Ognyan Kulev wrote:

> Ah, I forgot: There is read-only unstable translator for JFS:
> http://puggy.symonds.net/~sajith/hurd/

Hey, that's mine! :)

I don't think that translator would work anymore as it is, because the
filesystem interface have changed somewhat since.  This was my academic
project, done two years back.  And I haven't seen much of the Hurd ever
since I left college.  Don't have a machine of my own these days.  So
it is to remain unstable in the forseeable future :)


Reply to: