[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testers wanted: New installation method


few days ago i wanted to give a glance to hurd, just to make my packages
hurd friendly. after some unsuccessful tries following the on-line
installation manual i finally came to this ml's archive. and of course
tried the latest brand new xattr method.

at first i tried to roll my own kernel (i was already playing with
other patches) but star said me a lot of

| star: Operation not supported. Cannot setxattr for ...

i thought this was due to my kernel, then i tried
kernel-image-2.6.7-1-686_2.6.7-2.1_i386.deb but again star gave the
same error messages.

anyway this time, after start completed the work, i tried

| getfattr -d -m "gnu.*" servers/* dev/*

and it looked writing reasonable output.

then rebooted and i got a working hurd system.

currently i'm updating packages and apt-get goes on a new line at every
download speed indicator update, as if it was not able to write the
last column without going to the next line. is this correct?

i'd be very happy to run hurd under vmware (i would have some more
guarantee to keep working on hurd someway) but at the beginning it
didn't look like a good idea, hurd blocked all the time. any hint?


-----[ Domenico Andreoli, aka cavok
 --[ http://people.debian.org/~cavok/gpgkey.asc
   ---[ 3A0F 2F80 F79C 678A 8936  4FEE 0677 9033 A20E BC50

Reply to: