[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "crosshurd"

Do you have the most recent crosshurd?  I thought I fixed this bug.  It
usually means that you've tried pinning unstable.  Just remove your
preferences for the install.  Since I'm reworking crosshurd to not use
apt anymore, I don't want to spend time fixing this better.

On Fri, Jul 18, 2003 at 02:07:09PM +0200, Jochen wrote:
> Hi there,
> I just wanted to install the Hurd from my Sid system with the crosshurd
> package.
> After mounting the hurd partition and starting crosshurd, apt got the
> packages lists from alpha.gnu.org and ftp.us.debian.org. But apt wasn't
> able to install the hurd system and cancelled with an error message,
> whitch told me about dependency problems:
> debianutils: needs coreutils (>= 4.5.8-1) but 4.5.3-1 is going to be
> installed
> Any suggestions?
> Jochen
> -- 
> To UNSUBSCRIBE, email to debian-hurd-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Breathe into my hands, I'll cup them like a glass to drink from...
 - Tattle Tale

Reply to: