[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Xfree86 4.3 packages moved

Hi there!

The experimental Xfree86 4.3 packages that used to be in the alpha
APT repository have been replaced with the older Xfree86 4.1 version
unpon Jeff's request, in order to avoid distributing a version that
isn't officialy provided by Debian.

They have been moved to contrib/robertmh/xfree86. If you want to keep
using them, you need to add this line to /etc/apt/sources.list:

  deb http://alpha.gnu.org/gnu/hurd/contrib/robertmh/xfree86 unstable main

Robert Millan

Reply to: