[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Native compiler



On Thu, May 01, 2003 at 11:22:32PM +0200, Michael Banck wrote:
> On Thu, May 01, 2003 at 09:15:26AM -0700, deFreese, Barry wrote:
> > When I try to make oskit, I get an error that gcc doesn't exist, though
> > apt-cache shows gcc-3.2 installed and OK.  I try to apt-get install
> > build-essentials as you say and I get a broken packeges error on g++ and
> > gcc.
> 
> That's right, gcc-defaults are broken right now. I'll try to upload a new
> version tomorrow.
> 
> In the meantime, you can try symlinking gcc-3.2 to gcc etc.

I just downloaded the old gcc and cpp packages at
http://snapshot.debian.net/archive/2003/03/01/debian/pool/main/g/gcc-defaults/
and that works fine.

Jeroen Dekkers



Reply to: