[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DPKG-DEV INSTALLATION



On Thu, Feb 27, 2003 at 10:09:58PM +0100, TOX wrote:
> Hi I want install dpkd-dev for port some packages to hurd but perl and
> perl-modules are not installable.

a hacked (and working) build of perl is in alpha. you need to add
alpha.gnu.org to your etc/apt/sources.list. the default one has a sample line.

> Is someone working on them?

yes, i think it was a pthread-related problem or the like.

-- 
Robert Millan

make: *** No rule to make target `war'.  Stop.

Another world is possible - Just say no to genocide



Reply to: