[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libdb4 package

On Thu, Oct 31, 2002 at 09:17:57AM -0500, Steven Curtis wrote:
> >From the content of the URL referenced below, it looks like the bug is in
> reference to the source Debian package db4.0 4.0.14-1.  The source I'm
> talking about is db-4.0.14.tar.gz from http://www.sleepycat.com/ using
> ./configure ./make ./make install.  Doing so on a Debian GNU/Hurd system
> with the latest packages works.  Does this imply that I should try looking
> at why the Debian source package does not compile and fix that?

please do, but read the bug log first IIRC someone found some clues already

Robert Millan

"5 years from now everyone will be running
free GNU on their 200 MIPS, 64M SPARCstation-5"

              Andrew S. Tanenbaum, 30 Jan 1992

Reply to: