[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problems for a HURD new-bee!

On Tue, Dec 11, 2001 at 11:36:29AM -0600, Adam Majer wrote:
> Yes, but first installtion of dummy packages is _really_ needed:
> ftp://alpha.gnu.org/gnu/hurd/debian/dists/unstable/main/binary-hurd-i386/dummy/
> Could these dummy packages be incorporated into Debian?  just for Hurd of course.

Not as you might think of it.  They point out gross bugs, which have to be fixed,
not hidden for our convenience.  If you are annoyed by them (please be! :),
you are encouraged to work on fixing the cause of the problem so the dummy
packages are not needed anymore.


`Rhubarb is no Egyptian god.' Debian http://www.debian.org brinkmd@debian.org
Marcus Brinkmann              GNU    http://www.gnu.org    marcus@gnu.org

Reply to: