[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

What's wrong with my trying?

Hi all;
  I downloaded the latest version of hurd-d iso from fsn. After the installation ping works fine. But after I updated some 
packages from the cd, ping failed and got a bus error. These packages are libdb2 libdb2-util libnss-db and libc.Version
of hurd is 20000921.
  I want to know where's the problem? Or I have to download these packages again?

  Happy Millennium.

Reply to: