[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new tar file, please test!

On Sat, Sep 16, 2000 at 08:41:08PM -0500, Neal H Walfield wrote:
> > apt is missing, and bsdutils have wrong dependencies.
> apt is not included by default.  You must get it from alpha.gnu.org.

Debian GNU/Hurd without apt is not very Debian... :-)
Since 15 months Debian GNU/Linux include apt by default...

> The bsdutils on alpha.gnu.org should have been fixed. Of course,
> I am not sure of which dependencies you are referring to; can you be more
> verbose?

I've installed from gnu-20000913.tgz, and it contain bsdutils (I
think from ftp.debian.org/.../sid/main). bsdutils depend on
sysvinit (>= 2.59-2).

On alpha.gnu.org there is bsdutils 2.10f-5.1, that doesn't have any
dependecies (and make apt work).



Reply to: