[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: hurd / gnumach sources

Hash: SHA1


I'm new to this list too and actually wanted to lurk a bit before I post, but
Jens is absolutly right. I found much more informations on how to get started
on the debian homepage then on the official Hurd page. I don't think that this
is how it is supposed to be.

Even with the instructions from debian I could not get a running hurd
environment. The cross-install from linux did not work (packages in the script
seem to be outdated -- I could not find the right, old versions anywhere, a
etc-file (I think it was input.rc) is in two packages and breaks the script,

Then I found that tar-file on alpha.gnu.org. I could unpack it, but then I ran
into grub and could not get it to find the kernel... which is where it is
supposed to be when I look with linux. Maybe the grub-disk found right next
to the tar-file is a bit outdated and does not work with my 8GB HD? Maybe I used
the wrong partition? Is linux' hda3 not (hd0,2) in grub? I don't know.

I tried to install the hurd some month back, but ran into exactly the same
problems then, too.

Distributing via cvs is absolutly no problem for me, but I would like to see
what I am getting there before starting to compile. I don't care wether it is
an old version, I just want to see that something works. I will get the new
stuff once I update via cvs...

So in the moment I will just sit back and wait for a current tar file to appear
on alpha or new cross-install script. Maybe I can get the hurd to run then...


- -- 

- ----------------------------------------------------------------
Tobias Hunger                       "Who is General Failure and
Tobias_Hunger@gmx.de                 why is he reading my Disc?"
- ----------------------------------------------------------------
Version: GnuPG v1.0.0 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: