[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X does not work


> ftp://ftp.xfree86.org/pub/XFree86/ .
> Look also at http://f77.nop.or.jp/doc/XFree86- for
> details.

O.K., I downloaded all the necessary files from 
created a directory X11R6, cd'ed it, executed preinst.sh. Then I
untared the archives with tar -xpzf archivname. After that I executed

I Installed the kbd und mouse translators from 
and set them up like posted in

When I tried to start X I get a message: can't access keyboard:
Permission denied. (Not exactly this text, I do not remember exactly)

I think it's a problem with the translators and I downloaded the patch
hurd-xfree86.patch. But how can I install this patch on the HURD?
There's a patchls command which lists the contents of the patchfile,
bur no patch-command. I did not find a packet patch. I tried to
install it within linux wit patch -p0 hurd-xfree86.patch, but it did
not work. What do I have to do to install the patch?

>    I'm not sure that it can help now.You can use XF86Config from linux
> to compare with native XF86Config created by xf86config.Important is
> :Protocol "osmouse" und Device "/dev/mouse".

I also use the XF86Config of my linux installed on the same box.

>  Is your network O.K.?On standalone box simple "settrans -gf
> /servers/socket/2 /hurd/pfinet"
> should work.

I have an ethernet and it works correct, ping, telnet, ftp, i set it
up according to the easy-guide.

Regards, Michael

Reply to: