[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hurd stopped working :(

Pontus Lidman <pontus@lysator.liu.se> writes:

> I upgraded to the new packages on the debian mirrors (from sep 07?). After
> upgrading and rebooting, everything worked nice, but from the second boot
> onwards, the boot process freezes right after the partition check. How do
> I tinker with my Hurd files to fix this problem?

What I did was downgrade back to 19990524 and check that it
boots; then I began installing libraries and executables from the
newer package and testing bootability after each batch of a dozen
or so files.  It turned out to be something in /hurd/init.  Now I
have everything else from 19990725 and the system boots.

I haven't bothered to examine the problem further, nor have I
tried hurd-19990907.  (Building it seems to require tetex-bin, so
I built that too, but the teTeX packages have so far refused to

After I get the Hurd upgraded, I intend to finish loadkeys and
write a translator for displaying text with colors.

Reply to: