[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: Re: Booting the Hurd on Adaptec AIC7850 fails

----------  Forwarded Message  ----------
Subject: Re: Booting the Hurd on Adaptec AIC7850 fails
Date: 25 Aug 1999 12:50:32 -0000
From: "A. P. Garcia" <apg@execpc.com>

A friend of mine and myself had the same problem two days ago when
we tried to install the same tar on my system, which has an Adaptec
2940UW [7880].  So I suspect you're right that it's the aic7xxx
driver, which has also caused me a few headaches under Linux.  I
even voiced this hypothesis when our installation failed.

The only error information we wrote down was "kernel general protection
trap 13" - I was going to search through the archives before reporting it.

> I recently tried installing the Hurd from the  gnu-19990505.tar.gz file.
> My system is a PII/266 with 64MB of ram, Adaptec AIC7850 SCSI card, two scsi
> drives, with the Hurd partition located at sd1s6 on Hurd and sdb7 on Linux,
> which is within an Extended partition.
> I successfully installed the files and began the boot process. Everything
> appeared to be loading okay until after it identifies my two scsi hard drives.
> Then it just hangs. If I hit any key I get a gnumach kernel panic and the
> system restarts within about a minute.
> I am not sure what to do. Redhat Linux has worked on my system since release
> 5.0, but I've never been able to get the Debian install disk to boot past this
> point either.  Is there anything I can do to make this work besides waiting for
> a new release? Do you need more information to help me? Can the Hurd boot off
> an Extended partition?
-David Rugge


Reply to: