[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: networking woes (fwd)

On Tue, May 18, 1999 at 05:56:06PM -0700, Dean Hudson wrote:
> I posted this to help-hurd; I thought I'd cross post here as well.
> ---------- Forwarded message ----------
> Date: Tue, 18 May 1999 17:53:32 -0700 (PDT)
> From: Dean Hudson <dean@ero.com>
> To: help-hurd@gnu.org
> Subject: networking woes
> I'm also having trouble getting networking up properly. As per the Easy
> Guide I tried the following:
>    settrans /server/socket/2 \
>    /hurd/pfinet --interface=eth0 --address=foo \
>    --gateway=foo --netmask=morefoo
> but was unable to get the interface up (no link light even). I do not have
> an eth0 device, but was not sure if I need one for this to work. Thinking
> that I might I tried to do a "MAKEDEV eth0" which did not work.
> The ethernet card works fine from the Linux side; I think it's a
> 3com 509b...

as far as I know eth0 doesn't show up in /dev, just the same way ppp0
doesn't. It only shows up in ifconfig and route under linux at least.

Did mach find a network card? when I boot I get a message that it
found my ne2000 and it makes reference to eth0.

> thanks,
> dean.
> --
> dean hudson,			<deanh@ero.com>	
> research fellow,	esoteric research organization
> -- 
> To UNSUBSCRIBE, email to debian-hurd-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

"They call me...The Searcher!"

          -- The Searcher

Reply to: