[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: strange iso behaviour on j282


the  http://www.debian.org/devel/debian-installer/ image worked at
least to the installation. palo failed to install and I dont know yet

since the seccond harddisk could not be accessed, perhaps there is an
hardware error there. i'll check that later.

the image I took previously was from www.debian.org/CD/netinst not long ago.

I try to exchange harddrives and test again

On 8/23/06, Grant Grundler <grundler@parisc-linux.org> wrote:
On Tue, Aug 22, 2006 at 11:34:15PM +0200, Frank Benke wrote:
> hi,
> attached you will find the terminal output of my j282. I recently
> downloaded an iso netboot image and it continously fails to boot.
> first thing I identify is that only one cpu is correctly detected.

Hi Frank!
thanks for posting this!

> Linux version 2.6.8-2-32 (kyle@caradhras) (gcc version 3.3.5 (Debian
> 1:3.3.5-7))
> #1 Tue Feb 8 00:15:05 EST 2005

This is a fairly old kernel.
Can you try a netinstall image from here?

Kyle has daily HPPA D-I builds here if you don't mind trying
one of those:

> HP SDC: Transaction add failed: transaction already queued?
> HP SDC: read timeout (861038us)!

This seems to be a seperate problem.
Maybe nothing connected?
(ie normal/expected behavior?)

> RAMDISK: incomplete write (-28 != 32768) 16777216
> VFS: Mounted root (ext2 filesystem) readonly.
> Freeing unused kernel memory: 316k freed
> attempt to access beyond end of device

This sounds like a known problem:

Can you try adding "ramdisk_size=32768" parameter?


"Ducktape is like the force. It has a light side, it has a dark side
and it binds the universe together."

Reply to: